Indisponibilité
Incident Report for AR24
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 02:54 CEST
Investigating
Un incident s'est produit sur l'un de nos fournisseurs de transit (Cogent), des indisponibilités de nos services se font ressentir, nous investiguons la situation
Posted Oct 14, 2021 - 02:02 CEST
This incident affected: www.ar24.fr, app.ar24.fr, and app.ar24.fr/api/.