[Pingdom] smtp.ar24.fr AR24 SMTP has an alert
Incident Report for AR24
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 04:40 CET
Investigating
Network is unreachable

Check Name : AR24 SMTP

Check Type : SMTP

Check Params : {basic_auth=false, encryption=false, hostname=smtp.ar24.fr, ipv6=false, port=25}

Time (UTC) : 2023-02-09T03:18:07
Posted Feb 09, 2023 - 04:20 CET